WhatsApp deja de funcionar en estos teléfonos.

N. A.

La aplicación de mensajería WhatsApp no les brindará más servicio al considerarlos obsoletos.

WhatsApp informó cuáles serán los teléfonos inteligentes que no podrán utilizar la popular aplicación de mensajería desde este mes.

Desde su apartado de preguntas frecuentes y soporte técnico, WhatsApp ha cambiado algunos cuantos renglones para hablar de las versiones mínimas indispensables de cada sistema operativo para que la aplicación pueda funcionar en el smartphone.

Y este 1 de abril entran en vigor estas actualizaciones y estas son las versiones en las que ya no podrás usar la aplicación de mensajería:

La app de Meta (ex Facebook) demanda como versión mínima del sistema operativo 4.1 o versiones posteriores.

Así, solamente podrán seguir enviando mensajes quienes tengan esta versión o cualquiera de las superiores.

Esta versión fue lanzada en el año 2012, por lo que la mayoría de los teléfonos móviles comprados en fechas posteriores a este año, disponen de versiones de Android superiores.

WhatsApp dejará de funcionar en estos teléfonos

Qué ocurre con IOS

En cuanto a iOS, la app deja de funcionar en versiones inferiores a la 10.

En este caso, fue lanzada en el año 2016 y ha evolucionado hasta la actual, iOS15, que puede utilizarse hasta el modelo de iPhone 6S.

Por su parte, los teléfonos con KaiOS 2.5.0 o versiones anteriores no podrán utilizarla.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Next Post

El Ministerio de Salud de la Nación recomendó seguir usando barbijo en lugares cerrados.

La cartera encabezada por Carla Vizzotti instó a mantener el uso de tapabocas en espacios interiores, aunque dejó "sin efecto el distanciamiento social de los dos metros".